Partial outage in us-east and us-west regions.

Incident Report for Normcore

Resolved

This incident has been resolved. All systems are operational.
Posted 2 months ago. Feb 12, 2025 - 17:09 EST

Identified

We've detected an issue that will cause some users to be unable to connect to a room server in us-east and us-west regions. The issue has been identified and a fix is currently being rolled out. We expect service to return to normal in the next 20 minutes.
Posted 2 months ago. Feb 12, 2025 - 17:05 EST
This incident affected: Normcore Matcher.