Quickmatch API high error rates

Incident Report for Normcore

Resolved

This issue has now been resolved. A firewall rule was introduced that blocked internal access to the quickmatch database server for some instances of the normcore matcher.
Posted Sep 01, 2026 - 13:20 EDT

Investigating

We're currently investigating an issue with the Normcore quickmatch API returning a high rate of failed requests.
Posted Sep 01, 2026 - 13:17 EDT
This incident affected: Normcore Matcher.