Degraded service in us-east

Incident Report for Normcore

Resolved

This incident has been resolved.
Posted May 29, 2025 - 15:08 EDT

Monitoring

A fix has been implemented and we're monitoring results.
Posted May 29, 2025 - 14:26 EDT

Identified

We've identified an issue in one of our us-east data centers that is causing a handful of requests to join room servers to fail. Traffic is currently being routed away from this data center and we expect service to return to normal in the next 10 minutes.
Posted May 29, 2025 - 14:06 EDT
This incident affected: Normcore Matcher, Normcore Room Servers, and Normcore Data Center Providers.